SSL certificate renewal required

Incident Report for VMP

Resolved

This incident has been resolved.
Posted Aug 06, 2020 - 15:50 BST

Monitoring

The certificate has been deployed and service has been restored.
Posted Aug 06, 2020 - 14:29 BST

Update

A new certificate has been generated and will shortly be deployed.
Posted Aug 06, 2020 - 14:17 BST

Identified

The SSL certificate on the partners website has expired causing users to be unable to access the portal.
Posted Aug 06, 2020 - 13:48 BST
This incident affected: Partners Website, Partners Modules, and Partners API.