500 Internal Server Error appearing

Incident Report for VMP

Resolved

This incident has been resolved.
Posted Aug 25, 2020 - 15:16 BST

Monitoring

AWS have resolved most of their connectivity issues and we're continuing to monitor the situation
Posted Aug 25, 2020 - 13:59 BST

Update

We're seeing a significant reduction in errors, it looks like AWS are beginning to resolve the issue
Posted Aug 25, 2020 - 12:28 BST

Update

AWS have acknowledged a connectivity problem in the London region and are investigating
Posted Aug 25, 2020 - 11:36 BST

Identified

It looks like there are currently worldwide issues with our provider, Amazon Web Services, with various services on the internet currently experiencing issues.
Posted Aug 25, 2020 - 11:00 BST

Investigating

We are investigating a 500 internal server error appearing for some users when trying to load the site
Posted Aug 25, 2020 - 10:50 BST
This incident affected: Partners Website, Partners Modules, and Partners API.